LineageOS 15.1 Android 8.1 Google Apps

LineageOS 15.1 Android 8.1 Google Apps for Oreo 8.1/8.0: These are the Gapps packages that are compatible with Android 8.1 Oreo. If you ever install a custom ROM or any other custom ROM for that matter, you’d notice that these applications are missing. This is because they are licensed apps and as such the developers of these ROMs cannot include them in their custom ROMs. You must install Gapps on your own if you want to use the Google applications. Please note that these apps are not necessary for the booting or running of the custom ROM. You can see a full list of CyanogenMod Gapps packages here.

LineageOS 15.1 Android 8.1 Gapps Features:

  • Android 8.1 Support
  • Android 8.0 support
  • Latest Google Play Services 
  • Latest Google Play Store 
  • Google Search App
  • FaceLock for SmartLock
  • Fully compatible with LineageOS 15.1 ROM based on Android 8.1 and Android 8.0
  • Compatible with all custom ROM based on Android 8.0/8.1 Oreo.

Downloads

You are downloading GApps (Google Apps) for installing Play Store on your Android device with a custom ROM. These Gapps packages are compatible with Android 8.0 and 8.1.

Dynamic Gapps

Stock Gapps For Android OREO

AndroidPlatform
Android 8.0 GappsARM | ARM64 | x86
Android 8.1 GappsARM | ARM64 | x86

Full Gapps Android OREO

AndroidPlatform
Android 8.0 GappsARM | ARM64 | x86
Android 8.1 GappsARM | ARM64 | x86

Mini Gapps Android OREO

AndroidPlatform
Android 8.0 GappsARM | ARM64 | x86
Android 8.1 GappsARM | ARM64 | x86

Micro Gapps Android OREO

AndroidPlatform
Android 8.0 GappsARM | ARM64 | x86
Android 8.1 GappsARM | ARM64 | x86

Nano Gapps Android OREO

AndroidPlatform
Android 8.0 GappsARM | ARM64 | x86
Android 8.1 GappsARM | ARM64 | x86

Pico Gapps Android OREO

AndroidPlatform
Android 8.0 GappsARM | ARM64 | x86
Android 8.1 GappsARM | ARM64 | x86

Installation

How do I install LineageOS 15.1 Gapps? So, you’ve downloaded the Gapps and want to install them on one of your Android smartphones, here’s what you need to do:

You will need to install the Google Applications packages via your device’s recovery. These steps vary from device to device, but the general process is the same as that used to install CyanogenMod, or any other flashable zip:

  1. Copy the gapps .zip-file to your /sdcard/
    • Using adb: adb push filename.zip /sdcard/
  2. Reboot your device to recovery via any one of these methods: 1) using the power-on key combo for your device; 2) running adb reboot recovery from your computer.
  3. Choose “install zip” or “Apply update” from within recovery, and navigate to the zip-file loaded earlier.
  4. Reboot from recovery back to Android.

Troubleshooting

Google Apps packages are hardly ever supported by the CyanogenMod (now LineageOS) team, or by their distributors. The good thing is that there isn’t much that can go wrong when installing Gapps.  If you are experiencing problems, here is a list of different things you can try (each one a bit more extreme/destructive than the last):

  1. Reboot your device
  2. Verify all apps are up-to-date in the Play Store
  3. Re-flash the Gapps package (via recovery)
  4. Wipe the /system partition and reinstall both CyanogenMod and Gapps (as long as if you don’t wipe /data, your data will be preserved)
  5. Wipe /system, /data and /cache and reinstall both CyanogenMod and Gapps (this will delete all of your data, i.e. like you’re starting from a clean slate)

If you still have problems consider googling for alternative Google Apps installation package. Thanks for reading, everything you need to know about LineageOS 15.1 Gapps Google Apps Downloads/Installation for Android 8.1 Oreo.

Resources

CyanogenMod 13 Android 6.0 Google Apps

CyanogenMod 13 Android 6.0 Google Apps for Marshmallow: These are the Gapps packages that are compatible with Android 6.0 Marshmallow.

CyanogenMod 12.1 Android 5.1 Google Apps

CyanogenMod 12.1 Android 5.1 Google Apps for Lollipop: These are the Gapps packages that are compatible with Android 5.1 Lollipop.

CyanogenMod 12 Android 5.0 Google Apps

CyanogenMod 12 Android 5.0 Google Apps for Lollipop: These are the Gapps packages that are compatible with Android 5.0 Lollipop.

CyanogenMod 11 Android 4.4 Google Apps

CyanogenMod 11 Android 4.4 Google Apps for KitKat: These are the Gapps packages that are compatible with Android 4.4 KitKat.

Add Comment

As an Amazon Associate, Orduh.com earns from qualifying purchases.